Investigation of high memory / CPU usage for Dante Director
Incident Report for Dante Director
Resolved
Service is now back to normal, we appreciate your patience.
Posted Sep 27, 2024 - 07:17 UTC
Monitoring
An update has now been deployed to the system and we are monitoring to ensure behaviour has returned to normal.
Posted Sep 27, 2024 - 06:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2024 - 03:25 UTC
Investigating
We are investigating high memory / CPU usage for Dante Director on some of our back end systems.

There is no known impact to customers. But we’re investigating to learn more, and will share another update shortly.
Posted Sep 27, 2024 - 00:28 UTC
This incident affected: Web portal.