Device connectivity is degraded for some users

Incident Report for Dante Director

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 01:02 UTC

Update

A fix has been implemented, and the issue should be resolved for now. We are monitoring the issue. We apologize for the inconvenience.
Posted Aug 15, 2025 - 00:01 UTC

Monitoring

The device connectivity issue has been resolved and we are continuing to monitor.
Posted Aug 14, 2025 - 23:59 UTC

Update

We are continuing to investigate this issue.
Posted Aug 14, 2025 - 23:07 UTC

Investigating

We are investigating an issue with device connectivity that is impacting some users. We’re working to fix the problem as quickly as we can. We will share another update shortly.
Posted Aug 14, 2025 - 23:05 UTC
This incident affected: Device Management.