Dante Director Not Loading

Incident Report for Dante Director

Resolved

This incident has been resolved.
Posted Aug 08, 2024 - 05:38 UTC

Monitoring

The incident has been resolved; Dante Director is working as expected. We will continue to closely monitor the system. Again, we apologize for any inconvenience this may have caused.
Posted Aug 08, 2024 - 05:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 08, 2024 - 05:28 UTC

Update

We are continuing to investigate this issue.
Posted Aug 08, 2024 - 05:26 UTC

Investigating

The Dante Director web interface and API are not functional for some users. We apologize for the inconvenience this may cause, we are actively looking to resolve the issue.
Posted Aug 08, 2024 - 05:25 UTC
This incident affected: Web portal and API.