GraphQL introspection is currently unavailable

Incident Report for Dante Director

Resolved

Service is now back to normal, we appreciate your patience.
Posted May 21, 2025 - 03:00 UTC

Update

We have fixed the issue, and GraphQL introspection should work now. We apologize for the inconvenience this may have caused
Posted May 21, 2025 - 02:36 UTC

Monitoring

An update has now been deployed to the system, and we are monitoring to ensure behaviour has returned to normal.
Posted May 21, 2025 - 02:35 UTC

Identified

We have now identified the cause of the GraphQL introspection failure due to an invalid API schema and are working on a resolution.
Posted May 21, 2025 - 00:58 UTC

Investigating

We are aware that GraphQL introspection is unavailable for all users. Our team has been mobilised to resolve this issue as quickly as possible. This does not affect the functionality of Dante Director. We will share another update shortly.
Posted May 21, 2025 - 00:26 UTC
This incident affected: API.