Dante Director service temporarily down

Incident Report for Dante Director

Resolved

This incident has been resolved.
Posted Dec 20, 2024 - 00:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2024 - 00:06 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 19, 2024 - 23:22 UTC

Update

We are continuing to investigate this issue.
Posted Dec 19, 2024 - 23:21 UTC

Investigating

Dante Director webpage is not loading for many customers, we apologize for the inconvenience, we are actively looking for the issues and will keep informed.
Posted Dec 19, 2024 - 23:09 UTC
This incident affected: Web portal and API.