Director services degraded due to Device Management crashes
Incident Report for Dante Director
Resolved
The Director device management service is now back to normal, we appreciate your patience.
Posted Oct 03, 2024 - 23:48 UTC
Update
Device management appears to be stable. We are still investigating the root cause of the issue, but are closely monitoring the system to ensure no further outages.
Posted Oct 03, 2024 - 23:01 UTC
Update
We've rolled back to the previous version successfully. Device management functions have been restored, but we are still isolating the root cause for the failure. We will share another update shortly.
Posted Oct 03, 2024 - 22:26 UTC
Investigating
We are aware that Device Management is unavailable for most users. Our team has been mobilized to resolve this issue as quickly as possible. We will share another update shortly.
Posted Oct 03, 2024 - 21:52 UTC
This incident affected: Device Management.