Newly created media subscriptions may fail to resolve

Incident Report for Dante Director

Resolved

Newly created media subscriptions resolution restored.
Any subscriptions created during the affected period should auto-resolve.
Posted May 30, 2024 - 02:16 UTC

Update

Issue identified, resolution in progress.
Posted May 30, 2024 - 01:56 UTC

Investigating

Some newly created media subscriptions may fail to resolve.
Existing subscriptions are unaffected
Posted May 30, 2024 - 01:54 UTC
This incident affected: Device Management.